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Lesson – 2 
STAR OFFICE WRITER 

1. A _________ is a named set of defaults for formatting text. 
a. Font     b. Tab      c. Page     d. Style  

2. ________ is the keyboard shortcut for justified alignment. 
a. Ctrl + J     b. Ctrl + C      c. Ctrl + V     d. Ctrl + K 

3. Each time the button is clicked, the paragraph is intended another_______. 
a. Inch     b. 1.5 inch     c. 2. 75 inch     d. ½ inch  

4. How many types of alignment are there in staroffice writer ________. 
a. 2      b. 3      c. 4      d. 5  

5. Highlighting can be removed by selecting ________ option from the colour palatte. 
a. No color     b. Fill      c. No fill     d. Remove color  

6. The default line spacing for a staroffice writer document is _________. 
a. Single line     b. Double spacing     c. 1.5 lines      d. Proportional  

7. Staroffice has an __________ facility. 
a. Online help     b. Offline help     c. Information     d. Auto list members  

8. The default line alignment for the staroffice writer is ________. 
a.   Right align    b. Left align     c. Center align    d. Justified  

9. _________ font is suitable for business document. 
a. Arial     b. Fajitha     c. Times New Roman    d. Wingdings  

10. The ________ option can be used to indent the line of the paragraph. 
a. Before text     b. After text      c. First line      d. Spacing  

11. The fastest way to create a bulleted list is to be use the Bullets button on the ___ toolbar. 
a. Standard      b. Formatting     c. Control     d. Customize 

12. The bold option under the _________ list box.  
a. Font      b. Size      c. Style     d. Type face  

13. __________ as the storehouse for all formatting options for that paragraph. 
a. Paragraph marker    b. Thin line     c. I- Beam      d. Mouse pointer  

14. The ___________ keyboard shortcut is used to align the text centre. 
a. Ctrl + J      b. Ctrl + C      c. Ctrl + E      d. Ctrl + L 

15. Indenting & spacing tab available _________ dialog box. 
a. Paragraph    b. Page style     c. Save as      d. Table format  

16. _________ are inserted as line breaks by staroffice writer. 
a. Paragraph     b. Soft returns      c. Hard returns    d. b and c  
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17. How many points represent size of the font? 
a. 71 points      b. 74 points     c. 72 points    d. 78 points  

18. The character dialog box is found under the menu ________. 
a. Insert     b. Format     c. View     d. Tools  

19. ________ require more advanced planning. 
a. Font      b. Staroffice help    c. Styles     d. Highlighting  

20. _________ is the shortcut key for help window. 
a. F2      b. F4      c. F1      d. F5    

21. Which option enables to quit from staroffice? 
a. Quit      b. Close     c. Exit      d. End   

22. Which one of the following is not a line spacing in a document _________. 
a. Single line     b. Leading     c. Symbol      d. Proportional  

23. The help facilities available in staroffice are on line help and ________. 
a. Help content    b. Help     c. Help menu     d. Help agent   

24. Hanging indents are encountered when we type in ________. 
a. Positive values    b. Negative values    c. Value = 0     d. None  

25. Almost all formatting options are available under ________ menu. 
a. Insert     b. Tools     c. Format     d. Function 

26. ________ is a set of characters and numbers in a certain style. 
a. Style     b. Font     c. Highlighting    d. None of these  

27. The size of a font is measured in _______. 
a. Points     b. Inches     c. CM       d. a and b  

28. ________ can be used to call attention of key ideas or pointers in a document. 
a. Highlighting     b. Indenting     c. Bullet list     d. Font color  

29. A hanging indent, for _______. 
a. Paragraph    b. Line spacing     c. Bullet lists      d. Numbered list  

30. To indent text from the right, use the ________ spin arrows. 
a. Decrease      b. Increase     c. Before text     d. After text  

31. _______ appears automatically when you perform a complex task. 
a. Online help    b. Help tips     c. Help agent     d. Extended help tips  

32. ________ indent icons are useful if it is needed to indent text from the left. 
a. Increase     b. Decrease     c. Hanging     d. a and b 

33. How many types of line spacing? 
a. 5      b. 6       c. 7       d. 12  

34. _________ is the shortcut key for underline. 
a. Ctrl + B       b. Ctrl + V     c. Ctrl + U     d. Ctrl + C 
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35. ___________ key combination is used to display an extended help tips. 
a. F1       b. Alt + F1       c. Shift + F1        d. Ctrl + c 

36. _________ are used to list the important points and messages. 
a. Highlighting        b. Indenting       
c.   Bullets and Numbering     d. None of these 

37. _________ line spacing works well for short documents such as letters and memos  
a. Double      b. Single      c. Leading      d. Fixed    

38. _________ helps in providing with more readability. 
a. Highlighting    b. Indentation    c. Hanging indent    d. None of these 

39. _________ indent is used to increase ½ inch from left margin. 
a. Decrease     b. Increase      c. Hanging     d. First line  

40. ________ is the shortcut key for right alignment. 
a. Ctrl + L      b. Ctrl + R     c. Ctrl + J      d. Ctrl + E  

41. ________ is inserted every time when Enter is pressed. 
a. Soft return    b. Hard return    c. Paragraph marker    d. None of these  

42. ________ is deleted the paragraph takes on the formatting of the following paragraph. 
a. Paragraph alignment      b. Paragraph marker     
c.   Paragraph spacing       d. Indenting 

43. A text without any special formatting can have a _________ appearance. 
a. Monotonous    b. Formatted text    c. Without formatted text   d. None  

44. __________ offers a number of choices for formatting such as bold and italics. 
a. Staroffice        b. Staroffice Writer     
c.   Staroffice Impress       d. Staroffice Base 

45. Click  ________ to make text Bold. 
a.                 b.                c.               d.     

46. Click _______ to make text Italic. 
a.                 b.                    c.                       d. 

47. Click _______ to make text underlined. 
a.                  b.                     c.                     d. 

48. Selecting ________ displays the character dialog box. 
a. Format → Character       b. Format → Paragraph     
c.   Format →  Default        d. Format →  Page 

49. _________ font is used as a decorative. 
a. Fajita     b. Times New Roman     c. Symbol     d. All the above  

50. In black and white printer the document will be printed as shades of _________. 
a. Gray     b. White     c. Blue     d. Green  
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51. A __________ icon displays a color palette from which required color can be selected. 
a.                   b.                    c.                      d. 

52. A paragraph is any text followed by a _________. 
a. Hard return    b. Soft return     c. Paragraph format      d. a or b  

53. A _________ is inserted every time when enter is pressed.  
a. Hard return    b. Soft return     c. Paragraph format     d. a or b  

54. Each paragraph can give different ________ setting. 
a. Tab     b. Format     c. Border     d. Color  

55. In staroffice writer _________ types of alignment used. 
a. 5       b. 6        c. 4       d. 3    

56. The keyboard shortcut for left alignment is _________. 
a. Ctrl + J       b. Ctrl + C       c. Ctrl + E      d. Ctrl + L  

57. The keyboard shortcut for justify alignment is __________. 
a. Ctrl + J      b. Ctrl + C        c. Ctrl + E      d. Ctrl + L 

58. A special kind of indent called a _________ indent. 
a. Increase      b. Decrease       c. Hanging      d. a and b  

59. To indent the text either the _________ is used. 
a. Formatting toolbar        b. Paragraph dialog box       
c.   Character dialog box       d. a or b  

60. _____________ command is used to display Paragraph dialog box. 
a. Format →Paragraph       b. Format → Character     
c.   Format → Page        d. a or b 

61. The __________ option can be used to indent the line of the paragraph. 
a. First line      b. Single line    c. Third line      d. None of the given  

62. By default, staroffice writer give _________ for the text in the document. 
a. Single line     b. Double line     c. Leading     d. Proportional 

63. ___________ automatically numbers all the items in a list. 
a. Staroffice      b. Staroffice Writer     c. Staroffice Impress    d. Staroffice Base  

64. The fastest way to create a bulleted list is to be use the bullets button on the ___ toolbar. 
a. Formatting    b. Standard      c. Drawing     d. Formula  

65. To apply a various styles for the bullets and numbers ________ command is used. 
a. Format → Bullets and Numbering      b. Format → Bullets  
b. Tools → Bullets and Numbering       d. Format → Bullets or Numbering  

66. There are __________ types of help systems available in the staroffice8. 
a. 8         b. 5           c. 4          d. 3  
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67. _________key is used to display staroffice help. 
a. F1      b. Alt + F1      c. Shift + F1       d. Ctrl + C 

68. Rest the mouse pointer over a menu command or over any icon to display a _______. 
a. Help Agent      b. Extended Help tips      c. Help Tip            d. b or c 

69. The content of _ window changes depending on what is being done in the main window. 
a. Help agent      b. Extended help tips      c. Help tip        d. b or c  

70. Which printer is used to get the hard copy of the document in color? 
a. Dot matrix          b. Line printer        c. Color printer        d. None of these  

71. The spacing between the lines in a staroffice writer document is given using ___ option. 
a. Line spacing     b. Line difference     c. Line distance     d. None of these  

72. There are _________ styles available for numbering and bullets each. 
a. 2        b. 4          c. 6           d. 8 

73. __________ key combination is used to display an extended help tips. 
a. F1      b. Alt + F1      c. Shift + F1      d. Ctrl + C 

74. __________ are used to list the important points and messages. 
a. Highlighting     b. Indenting     c. Bullets and Numbering    d. None of these  

75. A special kind of indenting also called as _________ indent. 
a. Hanging       b. Decrease          c. Increase         d. None of these  

76. Increase indent and Decrease indent icons useful if it is needed to indent text from the _. 
a. Left      b. Right        c. Centre      d. Top  

77. Indentation helps is providing the document more ________. 
a. Line space      b. Readability      c. Message      d. Help 

78. Which font is useful for professional and business documents? 
a. Times New Roman      b. Fajita       c. Business     d. Professional  

79. Which helps the reader to see how the document is divided into paragraphs? 
a. Visual Aid      b. Visual format     c. Visual Clue      d. Visual Design 

80. Which option can be used to indent the line of the paragraph? 
a. First line       b. Last line      c. Middle line     d. Up line  

81. In which spin box the value should be specified to indent from right? 
a. Before text     b. After text      c. On the text      d. Inside text 

82. In a numbered list, if one adds or deletes an item, if one adds or deletes an item, it 
automatically ___. 
a. Renumbers     b. Arranges      c. Sorts      d. Aligns  

83. One can make a change in the amount of indent requirement using ___________. 
a. Paragraph dialog box       b. Character dialog box     
c.   Format menu        d. Edit menu  



XII COMPUTER SCIENCE                D. AGILAN. M.Sc.,M.Ed.,M.Phil.,                www. tnbedcsvips.in 

XII COMPUTER SCIENCE Page 6 
https://tnbedcsvips.in/study-materials  
தமிழ்நா� ப�.எட் கண�ன� அறிவ�யல் ேவைலய�ல்லா பட்டதா� ஆசி�யர்கள் சங்கம்.  

 

84. When typing in staroffice writer, all the text are _________. 
a. Left aligned     b. Right aligned     c. Center aligned     d. Justified  

85. Which is used at the top of the Help window, that can be used for search, for help, on 
other staroffice elements? 
a. Help file box in the tool bar area      b. List box area     
c.    Help file in the Menu bar      d. Help file in the formula bar  

86. A text without any __________ can have a monotonous appearance. 
a. Formatting    b. Highlighting    c. Editing     d. Indenting  

87. Which of the following is the most common types of text formatting? 
a. Underline     b. Bold      c. Italic     d. All the above  

88. Which icon has to be clicked to utilize different colors in a text? 
a. Open file icon    b. Color icon      c. Font color icon     d. File icon 

89. Which feature will periodically save when the application is working on  
a. Save      b. Auto save     c. Save as      d. None of these  

90. How many types of formatting options are available in staroffice writer? 
a. 3       b. 2        c. 4          d. 5  

91. When we double click on a word it is __________. 
a. Copied     b. Erased     c. Selected      d. Highlighting  

92. A hard return is inserted every time when _________ key is pressed. 
a. Del      b. Home      c. Insert      d. Enter 

93. The _________ size of the text document cannot be used in legal document. 
a. Same     b. Equal      c. Regular      d. Monotonous  

94. To remove the bullets from the list, again click the __________. 
a. Keyboard button    b. Mouse button     c. Numbered button    d. Bullet button 

95. Which command is used to change line spacing? 
a. Format → Paragraph         b. Format → Line spacing     
c.   Format → Spacing       d. Edit → Paragraph 

96. Indentation helps in providing the documents more ___________. 
a. Line space       b. Help         c. Store     d. Readability 

97. For instance __________ can be a paragraph? 
a. Double line    b. Single line      c. Three lines   d. None of these  

98. A __________ precedes each item in the lists and the text is indented. 
a. Bullet     b. Number     c. Bullet & Number    d. None of these 

 

 


